Contact us

All times are UTC - 8 hours

   [ 2 posts ] 
Author Message

Joined: Wed May 04, 2011 8:12 am
Posts: 1
I'm evaluating the plugin...

Using snipets of the demo code, I have an app running that works perfectly with b/w (pixeltype=0) and resolution = 200

When I change the resolution to 300 (the scanner supports up to 2400) I no longer can see anything in the preview area;

I did manage to scan 1 image at 300 dpi, no preview, and save it. Scanning more than one image and the images will no longer save either.

Is there some memory heap setting or ??? that needs to be set to allow the plugin to manage a larger buffer or ???

I have 3 or 4 more days on my eval if anyone can help quickly that would be great


User avatar

Joined: Tue Mar 08, 2005 12:23 am
Posts: 1706
Hi Ron,

Dynamic Web TWAIN can handle maximum 4096 images. However, since all scanned images are stored in memory, you need to make sure that your computer has enough memory to hold those images.

To better pinpoint the cause of the problem, please let us know the error message you get from the ErrorString property. Also, if you like, you can contact our support team via Live Help to have an online meeting.

Dynamsoft Support Team
Follow us@Twitter, Facebook

Display posts from previous:  Sort by  
   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Copyright © 2018 Dynamsoft | All Rights Reserved
dynamic designed by Dynamsoft team